Load the sandbox and immediately pause the game. Jump to map view and turn on auto-burn. Unpause and watch the burn. Three times in a row I've seen the auto-burn cut out early, failing to get an encounter.

Bug Done Found in 0.6.5.0 Fixed in 0.6.8.1
Sandbox View

15 Comments

  • Log in to leave a comment
  • Profile image

    This post has been merged with this post.

    5 months ago
  • Profile image

    Fixed in: 12b61cea374f475a7d109d73de74474e6fb7f5ac

    5 months ago
  • Profile image

    This post has been merged with this post.

    5 months ago
  • Profile image

    @sumeee Thanks! I have made some decent progress on improving the auto-burns, and the more scenarios I have to test the fixes with, the better :)

    5 months ago
  • Profile image
    460 sumeee

    @PhilipTarpley I added a new bug for this issue. I hope I added enough information.
    I auto-saved the game and the issue is reproducing every time.

    +1 5 months ago
  • Profile image
    75 getrice

    @ShakzDar Mine stopped at 42% burn completion and my craft doesn't even have RCS.

    5 months ago
  • Profile image

    This post has been merged with this post.

    5 months ago
  • Profile image

    This post has been merged with this post.

    6 months ago
  • Profile image
    324 ShakzDar

    I experience this problem pretty often with my own crafts. I've figured that it most likely to happen when RCS is active

    6 months ago
  • Profile image
    1,660 tsampoy

    @PhilipTarpley Ok

    6 months ago
  • Profile image

    @mjdfx150529, @bartekkru100, @tsampoy If you are able to get a sandbox which has reproducible issues of auto-burn messing up, submit a bug report and we'll merge it with this one...the more cases I have to test fixes with, the better.

    Note: submitting a bug report with a sandbox AFTER it has messed up will probably not be all that helpful, unfortunately...the sandbox must be right before a burn will take place. So, you'll need to quick-save before trying an auto-burn, then if it messes up, do a quick-load and verify it messes up again...if so, then submit that sucker :) "Unfortunately", a lot of the times the burn will complete successfully after reloading a sandbox.

    +1 6 months ago
  • Profile image

    This post has been merged with this post.

    6 months ago
  • Profile image
    1,660 tsampoy

    Please fix this bug!!
    This is really annoying!!!!

    6 months ago
  • Profile image
    5,489 Kell

    Or never stops

    6 months ago
  • Profile image

    Same problem for me.

    6 months ago

25 Upvotes

Log in in to upvote this post.