0

THE HATCH OF THIS CAPSULE DISAPPEARS WHEN THE PARACHUTES DEPLOY.


by CELESTIAL1
Submitted
2 hours ago
No comments
0

Designer - Painting parts inside hidden interstages


by LincShuffle
Submitted
3 hours ago
No comments
0

Designer Text Issue


by SoulBlazer
Submitted
3 hours ago
1 comment
0

ASTRONAUT FIRST PERSON VISUAL GLITCH


by CELESTIAL1
Submitted
3 hours ago
No comments
0

Sequence Contains No Matching Element


by Nimish129
Submitted
17 hours ago
No comments
0

PARACHUTE ERROR


by CELESTIAL1
Submitted
18 hours ago
No comments
1

Constant orbital velocity in Launch Location


by IcePing
Submitted
yesterday
1 comment
0

no entry settings


by Cutepuppypoo
Submitted
yesterday
No comments
0

why looks like this?


by hibbankok
Submitted
yesterday
No comments
1

Russian Labels Broken Somewhat


by Pepethecat
Submitted
2 days ago
No comments
0

stars visible through ocean


by PositivePlanes
Submitted
2 days ago
No comments
0

Click bug while in M


by Mooshtee
Submitted
3 days ago
No comments
0

Don't have the editing arrows


by webmasterBr2255
Submitted
3 days ago
1 comment
0

Shuttle explodes for no reason before launching


by KimJungUn
Submitted
4 days ago
1 comment
0

Sea reflections


by KerbalX
Submitted
4 days ago
No comments
0

I have a bug with damage to fuel tanks


by ThelBoredEngineer
Submitted
4 days ago
No comments
1

Part Shape Tool Gizmos Out of Place


by ChaoticGraviton
Submitted
5 days ago
No comments
0

Orbital burn 102% thrust


by plane918273645
Submitted
5 days ago
2 comments
0

The RCS on the module without command parts still works and consumes fuel after separation


by Silentime
Submitted
6 days ago
No comments
0

Connections aren't showing up


by 017b
Submitted
6 days ago
2 comments
0

Fuel tank partially visible in cockpit


by 017b
Submitted
6 days ago
2 comments
0

Craft will explode when I turn the speed to 5x


by ErikaIndustry
Submitted
7 days ago
1 comment
0

Camera Glitch


by weebabyseamus
Submitted
7 days ago
No comments
0

Stationary fly-by camera not stationary


by Kleesmilie
Submitted
7 days ago
No comments
0

Urados' rings are not rendering properly.


by PhilipTarpley
Submitted
8 days ago
No comments