without triggering the detachers, they just let go of their payload. this started happening when i put larger things on those detachers. (just a bit of advice: add a different cockpit for spaceplanes like in kerbal)(i bet you already thought of that)

Bug Planned Found in 0.8.107.0
Sandbox View

9 Comments

  • Log in to leave a comment
  • Profile image
    2,353 XLAerospace

    this is the main problem with Omega Nova

    1.4 years ago
  • Profile image
    15 lapista

    @LSAerospace ok thanks

    2.6 years ago
  • Profile image

    @lapista, not to the max. Try 2 points at a time and see if it helps. You want t to be as low as possible while still stable.

    +1 2.6 years ago
  • Profile image
    15 lapista

    @LSAerospace how much? To the max?

    2.7 years ago
  • Profile image

    Slow motion makes this bug worse, as in that crafts that were fine in normal speed now have detachers of all types starting to fail, which can be a cascading failure if there are more than one detacher connected to the same part groups.

    3.0 years ago
  • Profile image
    15.5k Hylo

    I fixed it in my N1 soviet rocket’s last stage by using struts and side interstages

    3.7 years ago
  • Profile image

    I found an easy way to combat this. (I was messing around with strato lunch vehicles). Simply turn up the stability modifier some.

    3.8 years ago
  • Profile image
    0 Badkus

    I can'take a decouple to hold the biggest tanks i can make (12.5mx40m I believe) too.

    4.4 years ago
  • Profile image

    This post has been merged with this post.

    4.4 years ago

10 Upvotes

Log in in to upvote this post.